Drobo

3TB Hitachi coolspin, does it work with the FS?

Hello Drobo FS users.

Did anyone try the 3TB Hitachi Coolspin (32MB cache). (I bought 2 from the Amazon deal for $107 ea)

On the FS, I swapped out one of my 2TB drive and popped in this new 3TB hitachi drive and drobo starts to rebuild, but at some point it indicate the drive failure on this 3TB.

(Since I bought two of the 3TB Hitachi drives)
I tried another 3TB Hitachi drive and I got the same problem.

My original configuration was 3 working 2Tb drives. I took one out in order to repurpose it for another NAS. My other NAS did not support 3TB drives at all so I decided to put the 3TB on the Drobo FS.

Any suggestions are appreciated.

What is your firmware level?
Minimum firmware levels for >2TB support:

Drobo FS:  Firmware 1.1.0

Yes, I am already using 1.1.2.

Here was the result.

I was already on 1.1.2 which was supposed to support 3TB.

Apparently when I swapped out my 2TB for 3TB, drobo FS did not like it and once the 3TB was flagged as a failed drive, drobo locks out that 3TB drive by serial number. I don’t know the reason why I was not able to swap from a lower size drive to a bigger size drive.

In order for me to get the 3TB to work was to do a factory reset. It of course that wiped out all of the data so I had to start from scratch. I did backup my data to another NAS which took a couple of days, prior to trying out the factory reset.

My fear is that in the future, should I swap out a smaller drive for a bigger drive, I might experience a similar problem and would be a pain to resolve with so much data at that point.

So lesson learned is drobo may sometimes incorrectly reject a good drive (in my case 2 good drives) and lock it out from that drobo. Many stories of similar experiences from other places I read.

That’s great you got it to work. Thanks for sharing so others might be able to get a faster resolve if this happens to them. I take it that you now have the 3TB Coolspin working properly in your DroboFS?

Yes, the 3TB coolspin works now.