Drobo

2 drobo fs but can only mount 1 at a time?

Hi

Hope the title is clear enough.

I’m running os x (latest) and have 2 fs’s, the second is intended as a backup. Both have different fixed ips, diff names and are in the same workgroup. I can mount the 1st fs using dashboard, but the 2nd throws a system resource in use error. If I dismount the first fs, I can then mount the second but then the first gives the resourse error!

I think there must be a conflict somewhere. Any pointers please.

I’ve tried mounting from finder. I can enter either of the ip address and still only access one of the drobo.

Both show up in the sidebar, but can only access whichever fs is mounted.

Very confused

Cheers

Also tried auto settings for dhcp and that’s giving same results even though they are assigned different ip addresses

Hmmm works from windows laptop, but not from osx!!!

Not a conflict, any suggestions?

Switched back to static ip’s for both fs’s
Edited hosts file and rechecked
Rebooted
Flushed cashe

Still no joy

Resolved - tried smb again after hosts additions and it worked