Drobo

2.0.5 Dashboard up on the support site

In the release notes it talks about improved stability discovering Drobo devices :slight_smile:

just saying but I installed it on my mac and it is working with my drobofs even though it doesn’t say it is supported.

Installed the new 2.0.5 over 2.0.3. It works, and all, I guess, but it simply does not discover the Drobo FS on the network.

2.0.3 did for a while, but after one of Windows’ updates (I guess) it stopped. 2.0.5 does not see it either, although the Drobo is very much there --I can see shares in Explorer and they work fine.

Any ideas how to actually use the Dashboard to manage it?

Thanks!

OK 5 days uptime since I installed the new dashboard and haven’t rebooted since. Process 96 is running DDServiced and 97 running DDService64d so we’ll see if they fixed it or implemented some sort of ‘shoot in the head feature’ to keep the processes responsive :stuck_out_tongue:

Installed it on Lion and it works great.

works great with 4x Drobo FS and Lion

Tried it on 10.8 Snow Lion pre-release, and it works fine.

2.0.5 Dashboard on Windows 7. Upgraded from a previous version of the Dashboard. Email test message and email alerts fail to work now. I re-entered in all of my email details (user, server, authentication, etc) and the test email button still fails.

Any ideas?

It still doesn’t acknowledge the fact that there are countries (well, about half of world, actually) where comma is used instead of the point as a decimal separator. That’s the default locale setting in my Windows OS and the Dashboard still shows my 1.5TB (1,5TB) drive as 1TB. Lame.

Uptime now at 14 and a bit days and still showing up reliably in the dashboard with the existing process IDs. This is a record for me, hopefully they cracked it ^^

I have a Drobo FS, and the DROBO downloads page still shows 2.0.3 as the latest Dashboard for the Mac.

Can I just download 2.0.5 for another device? I’m guessing that if the FS was supported, that they’d update the links…

  • Thanx all!
  • Jon

Your best bet is to look at the PDF release notes they put up whenever there’s a new version. They sometimes miss putting supported versions against all the products on the page but the PDF usually reveals what’s supported in that particular version ^^

Thanks. Guess the FS isn’t supported.

From the release notes: “This version of Drobo Dashboard is compatible with Drobo Gen 2, Drobo S and Drobo Pro.”

  • Jon