1yellow light + 8 flashing blue lights


I’ve just bought a USB3 DAS Drobo model DDR3-A and it seems to go through a boot up sequence but hangs with the following lights showing :

Power light = Yellow (non flashing)
Drive capacity lights = 8 flashing blue lights out of the 10, the two outer ones are not lit.
Hard drive bay lights = Not lit

1 have 3 3TB WD Red drives to put in that were in an old synology NAS, I formatted them in windows before putting 2 of the drives in (powering off first), booted up and got the above error, tried the other drive (swapping each around at a time) only to get the same error. The discs worked ok in windows, and never had trouble with them in my synology.

Power is connected and I have tried two different computers with USB3 ports, and the cable was connected directly from the drobo to the PC, even tried a different USB 3 cable.

This does also not show up in the Drobo Dashboard.

Any help would be appreciated.


Switch off.
Try ejecting all drives.
power on.
It should boot with a green power light the top drive light should be solid red and drobo dashboard should report that it does not detect any hard drives.

If it does not boot o.k. I’d say you had a faulty unit.

(hi just to add that any drive packs removed from the drobo should only be put back in while power is off)

Got the same issue on my new Drobo Gen3. There are some suggestions about using a USB2 cable to set-up - though that has not worked for me.
Can’t find anywhere what the “yellow” and blue lights mean.

hi Geoff (tunbridge), the blue leds on the bottom of your drobo are the used capacity lights (in 10% increments), whereas the yellow lights have several meanings, but usually a solid yellow indicates a suggestion from the drobo to swap that drive with a larger one, but a flashing yellow (such as blinking or alternating yellow/green) can indicate a rebuild is in process, but once complete they should all go back to a solid colour, ideally all green)

Did you ever get anywhere with this issue? I have exactly the same problem. I recently returned my 5D as it was stuck in a reset loop and couldn’t be rescued. I have just received the Gen3 4 bay and its stuck showing an amber power light and the capacity lights blinking on and off.

hi berty,
can i check is your gen3 brand new and empty (or brand new and with some empty drives for example)?

if you have already recently set up the gen3 with drives and volume(s), and after it was working fine, it now has the problem you mentioned when it was next rebooted, then is there any other info you can mention such as if you tried to do something just beforehand, or if dashboard shows anything?

Hi Paul,
The Drobo is empty. It has done this from the first power up. It is brand new. It came with a 1TB WD red, but that was taken out. Couple things I have noticed. When I put the power cable into the back the little green LED on the power button flashes for a couple seconds. There is no green light on the power brick itself.


After resetting the Drobo with an unfolded paper clip at the back and using a USB 2 cable the Drobo appeared in Drobo dashboard briefly. A “restarting in 5 minutes” message appeared and it reset itself. It did the same thing, boot and lock, boot and lock. I reset it again and put it on my laptop via USB2 again it appeared in Dashboard. It downloaded and installed new firmware. It reset and seemed to be working. I put in two drive, formatted them and seemed to be working, but now it will not mount. The only way to get it to mount – and this seems to have a random element to it- is by resetting the Drobo with a paperclip and after its first boot up, it works, maybe.
If any of this makes sense I’d love you’re input, but I think it’s time I dropped this hardware. My frustration levels are through the roof.

hi berty, i wasnt initially sure if you had an empty gen3, or if you were trying to migrate your disk pack from a 5d into a gen3 (which does not seem possible), so thank you for the information.

at first it sounds like a faulty unit,
could i also check which version of firmwre it updates to in dashboard
(and also what was the default / factory firmware version that it came with, before you attach internet to let it update?)

another user mentioned a similar problem about updating from factory version to a specific version (with his 5n) so was just wondering in case of any potential patterns…

what i think would be good though, would be to create a support ticket since you have a new unit, as the support team might be able to spot something with some diagnostics logs. (you could save them via dashboard, though it might be best to check first with them regarding when to save them, in case they need specific logs before or after resets or upgrades)